Feeds:
Posts
Comments

Posts Tagged ‘router’

I would like to strangle the people at my ISP.  Right after getting back from Christmas vacation I tried to get online, but discovered that my router was no longer connecting.  My computer was communicating just fine with the router/modem, and the modem was syncing with the DSL signal, but no PPPoE.  So after way too much time with tech support, they finally figure out that the modem isn’t authenticating because the ISP changed the way my username was supposed to be entered.  No longer should it be Username@ISP.com, but just Username.  So nice of them to inform me of that change.  I reentered the username and it worked fine.

Then today I get home from lunch and again everything works fine except for the actually connecting to the internet part.  I was almost to the point with the tech support phone line where I would talk to a human being (after they played the recorded message telling me that restarting the modem and computer would end world hunger about seven times.  Not exagerating about the number of times) when I remembered that day after Christmas.  So I logged onto my router, added back the @ISP.com to my username, and presto!  Fixed.  WTF?!  Why, I ask, did they need to loose the @ only to put it back a month later?  And why would they make that change on a Sunday?  OK, so people don’t use the internet for business (the only customers companies actually care about) as much on Sundays, but this is not a business account.  It worked this morning.  They make the change mid-day on a day when support staff is at it’s lowest…

Grr!  It’s so stupid!

Advertisements

Read Full Post »